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Welcome

Welcome

Thank you for purchasing a Blackmagic Design Teranex 
converter for your facility.

The Teranex converter you have purchased is an amazing 
quality standards converter that you will spend hours 
playing with to discover all the wonderful functions it has. 
I am still playing with it myself to see all the other things I 
can use it for! We have packed it with the latest SDI, HDMI 
and analog connections so you can use it to convert and 
connect anything!

One of the exciting advantages of the Teranex converter is 
the amazing quality of the conversions. It features a powerful 
SIMD processor that allows more complex calculations, 
allowing the Teranex to do a better job at processing 
video, removing field movement, detecting cadence, noise 
reduction, timecode conversions, subtitle conversion and 
much more!

Enjoy exploring your Teranex processor and we all hope you 
have many years of enjoyment out of it. Please let us know 
of any ideas and features you would like to see, as we are 
constantly updating the software so it gets better and better!

Grant Petty
CEO Blackmagic Design
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Getting Started5

Introducing Teranex
Teranex is a powerful and easy to use video signal processor for real time conversion between video 
standards, frame rates and resolutions. The control panel features selection buttons for primary input and 
output settings, with soft menu buttons and rotary knob to navigate the LCD menus. Simply program your 
input settings, program your output settings and your conversion is ready for processing.

It won't take you long to familiarize yourself with Teranex. You'll find yourself quickly moving between 
selection and soft menu buttons as you program your settings. Buttons are illuminated green for currently 
selected or available settings, and blue when confirmed, so it's easy to see what you're doing.

Enhance the quality of your conversions using noise reduction, sharpness, cadence removal, adjustable 
scaling and much more.

The primary functions you can perform with Teranex are:

Up Conversion		  Converting your video to a higher resolution. For example, SD to HD.

Down Conversion	 Converting your video to a lower resolution. For example, HD to SD.

Cross Conversion 	 Converting the video resolution or aspect ratio of your video.
			   For example, 720p59.94 to 1080i59.94.

Standards Conversion 	 Converting your video from one frame rate to another.
			   For example, 1080i59.94 to 1080i50

Noise Reduction		 Cleaning up noisy source material for higher quality conversions.

Test Signals	 	 Generating known reference signals when they are needed in your work flow.

3D		  	 Performing format and/or frame rate conversion of stereoscopic inputs and for 
			   conversion of 2D sources into simulated 3D in the Teranex 3D Processor.

Frame Sync	 	 Synchronizing video sources that originate outside your facility to your internal 
			   master sync generator.  

However, Teranex is more than a converter, it's a high end video processor. You can add enhancements to 
improve the video output from your equipment, your source material while editing, or even while capturing 
and playing back from your computer via Thunderbolt. Let's get started with Teranex!

Getting Started

Teranex 3D Processor

Teranex 2D Processor
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Connecting Teranex
Getting started with Teranex is as easy as plugging in power, plugging in your video inputs and connecting 
your output destinations.

Step 1.	 The easiest way to power the Teranex 2D is connecting an IEC cable to the AC power socket. 
Alternatively, you can plug in via the 12V DC port for external battery power and/or a “brick” DC 
adapter. Connecting both AC and DC power supplies provides redundancy in case one supply 
fails or is accidentally disconnected. (The DC power supply is an optional purchase.) The Teranex 
3D has two AC power supplies for redundancy.

Step 2.	 Connect your camera, deck or other video source to the video inputs on your Teranex.

Step 3.	 Connect the video output connectors to a video destination, such as a disk recorder or video 
monitor. All video outputs are simultaneously active so you can connect more equipment if needed.

Setting your Input
After connecting your equipment, verify your input signal using the control panel buttons, soft menu buttons 
and LCD.

Step 1.	 Press the IN button on the control panel.

Step 2.	 Select your SDI, HDMI or Analog video input using the VIDEO buttons. If selecting analog, 
confirm component or composite using the soft menu buttons. When your input is selected you 
will see the image displayed on the built-in LCD. Teranex automatically detects your input format 
and illuminates the corresponding buttons.

Step 3.	 Select your Embedded, AES or Analog audio input using the AUDIO buttons. If selecting Analog, 
confirm your connection as either DB25 or RCA using the soft menu buttons.

Setting your Output
Now select your desired output settings using the control panel buttons, soft menu buttons and LCD.

Step 1.	 Press the OUT button on the control panel.

Step 2.	 Press the FORMAT, FRAME, RATE and ASPECT buttons to set your desired output format, frame 
type, frame rate and aspect ratio. When using AES or analog audio outputs on the Teranex 3D, 
select the desired type in the AUDIO button section.

Step 3.	 Using the soft menu buttons, select Change to confirm your settings. The video and audio output 
buttons will illuminate blue, indicating the active outputs.

The converted video output will now be seen on the LCD, and sent to your connected video equipment. 
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Connect your video source and destination equipment to 
your Teranex 2D/3D processor's SDI, HDMI or analog video 
connectors.
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Press the OUT button and select a format to convert to. In this 
example, the conversion is set to: 720p50, embedded SDI and 
HDMI audio, plus analog audio.

Press the IN button to display the video input format. In this 
example, the format is 1080i50 via SDI with embedded audio.

IN

OUT

SDI

VIDEO

VIDEO

HDMI

ANLG

AUDIO

AUDIO

EMBED

AES

ANLG

FORMAT

FORMAT

486

720

2K
1080

576

1080

FRAME

FRAME

P

I

PSF

MENU

MENU

HOME

MENU
1

MENU
2

REM
LOCK

PANEL
LOCK

RATE

RATE

23.98

25

29.97
30

24

50

59.94
60

VIDEO

VIDEO

GAIN

SAT

R-Y
B-Y

BLK

HUE

SHARP

PRESETS AUDIO STATUS

SYSTEM STATUS

PRESETS

1

3

5

2

4

6

ANAM

LBOX
PBOX

ASPECT

ASPECT

SMART

14:9

CCUT
ZOOM

ADJ

IN

OUT

SDI

VIDEO

VIDEO

HDMI

ANLG

AUDIO

AUDIO

EMBED

AES

ANLG

FORMAT

FORMAT

486

720

2K
1080

576

1080

FRAME

FRAME

P

I

PSF

MENU

MENU

HOME

MENU
1

MENU
2

REM
LOCK

PANEL
LOCK

RATE

RATE

23.98

25

29.97
30

24

50

59.94
60

VIDEO

VIDEO

GAIN

SAT

R-Y
B-Y

BLK

HUE

SHARP

PRESETS AUDIO STATUS

SYSTEM STATUS

PRESETS

1

3

5

2

4

6

ANAM

LBOX
PBOX

ASPECT

ASPECT

SMART

14:9

CCUT
ZOOM

ADJ



Getting Started7

Applying Settings using the Control Panel
Use the control panel LCD, soft menu buttons and rotary knob to navigate through the menus and make 
your selections. For example, when setting timecode, the cursor is moved forward or backward through 
the timecode register using the soft menu buttons. Timecode digits are adjusted using the rotary knob. 
Pressing the rotary knob returns parameters to their default value.

Program your conversion settings by pressing the buttons on the control panel. Buttons are illuminated so 
you can quickly check the status of your audio and video connections and output settings.

Explore the Teranex menus and experiment with conversion workflows. You'll find examples of common 
workflows on the following pages.

Below is an overview of control panel features.

Use the control panel LCD, soft menu buttons and rotary knob to 
navigate the menus and apply your settings.
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1. IN - Press to display current input settings.

2. OUT - Press to display and change current output settings.

3. VIDEO - Press to select video input type, and displays all 

video outputs.

4. AUDIO - Press to select audio input type, and displays 

available audio outputs.

5. FORMAT - Press to select the video output format, and 

displays the video input format.

6. FRAME - Press to select the video output frame type, and 

dIsplays video input frame type.

7. RATE - Displays video input frame rate as frames or fields 

per second. Press to select video output rate.

8. ASPECT - Press to select video input and output aspect 

ratio settings.

9. SOFT MENU BUTTONS - Press to navigate the LCD menus 

and apply settings.

10. LCD - Displays the video input and output, and menu 

settings.

11. ROTARY KNOB - Turn to adjust menu settings. Press to 

return settings to default.

12. MENU - Press to toggle the LCD between main menu and 

live video. MENU 1 and MENU 2 are programmable as page 

shortcuts.

13. VIDEO - Press to activate video proc amp settings.

14. PRESETS - Press to save or recall custom system 

configurations.

15. AUDIO STATUS - Displays available input and output 

audio channels.

16. SYSTEM STATUS - Displays input, output and control 

status information.

17. PANEL LOCK - Press and hold to lock the control panel  

to prevent accidental changes. Press and hold to unlock.

18. REM LOCK - Press and hold to prevent a remote device 

from controlling the Teranex via Ethernet. Press and hold to 

unlock.

19. POWER - Press to power ON. Press and hold to power 

OFF.
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Using Your Teranex Converter

Using Your Teranex Converter
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Up Conversion
Up Conversion is the process of converting your video to a higher resolution. For example, you may need to 
insert an NTSC SD source into an HD production. The NTSC clip can be converted to many 720 and 1080 
HD output formats and frame rates, depending on your project’s requirement. Teranex processors employ 
high quality de-interlacing and up conversion algorithms, assuring outstanding results. In this example 
486i59.94 component analog video is converted to 1080p29.97 using zoom aspect ratio and RCA analog 
audio inputs.

Power your Teranex Processor and connect your inputs and outputs.

Setting your Input
Step 1.	 Press the IN button on the control panel and select ANLG video. The Analog Input menu will be 

displayed on the LCD.

Step 2.	 Using the rotary knob, select Component as your analog input type. Press the IN button to display 
your input video on the LCD. Teranex automatically detects the input format and illuminates the 
corresponding buttons on the control panel.

Step 3.	 Press the ANLG audio button. Using the rotary knob, select RCA as your analog audio input type.

Setting your Output
Step 1.	 Press the OUT button on the control panel. On the Teranex 2D, all output buttons will be 

illuminated blue. On the Teranex 3D, the EMBED audio button will be blue. Select the AES or 
ANLG button. AES/EBU and analog audio outputs share the XLR connectors.

Step 2.	 Press the 1080 button. Select the P button for progressive output, and the 29.97/30 button to 
select your frame rate. The format, frame and rate buttons are now illuminated green, ready for 
you to accept your conversion set up or make changes.

Step 3.	 Using the soft menu buttons, select Change. The output video is now displayed on the LCD and  
sent to all output connectors. The buttons will also illuminate blue to confirm your settings.

Setting your Aspect Ratio
Press the CCUT/ZOOM button to set your aspect ratio to Zoom. For more information on aspect ratio 
conversion see pages 16 and 61-62.

Your Teranex Processor is now ready to up convert your video.

Conversion Workflows

Pressing the IN button displays the input format on the control 
panel buttons. In the above illustration, the input format is 
486i59.94 via analog component with analog audio.
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Press the OUT button to select your output settings. In the above 
illustration the output is set to 1080p29.97 with pillarbox aspect 
ratio.
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Aspect ratios are set using the Aspect buttons on the control 
panel.
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Down Conversion
Down Conversion allows you to convert your video to a lower resolution. For example, you may need 
to distribute a PAL SD version of a 1080i50 HD program master to a client. Once again, high quality de-
interlacing, down-sampling and anti-aliasing algorithms will assure outstanding down conversion results. 
In this example, 1080p25 video via SDI is converted to 576i50 (PAL) with letterbox aspect ratio. Audio is 
embedded in the input SDI signal.

Power your Teranex Processor and connect your inputs and outputs.

Setting your Input
Step 1.	 Press the IN button on the control panel and select SDI video. Teranex will display the input video 

on the LCD, automatically detect the input format and illuminate the corresponding buttons.

Step 2.	 Select EMBED as the audio input format.

Setting your Output
Step 1.	 Press the OUT button on the control panel. On the Teranex 2D, all output buttons will be 

illuminated blue. On the Teranex 3D, the EMBED audio button will be blue. Select the AES or 
ANLG button. AES/EBU and analog audio outputs share the XLR connectors.

Step 2.	 Press the 576 button. The button will illuminate green. Note that the I button and the 50 button 
are also illuminated green. This is because interlaced video and 50 fields per second are the only 
selections available for a PAL 576 output.

Step 3.	 Using the soft menu buttons, select Change. The output video is now displayed on the LCD and 
sent to all output connectors. The buttons will also illuminate blue to confirm your settings.

Setting your Aspect Ratio
Press the LBOX/PBOX button to set your aspect ratio to letterbox. For more information on aspect ratio 
conversion see pages 16 and 61-62.

Your Teranex Processor is now ready to down convert your video.

Pressing the IN button displays the input format on the control 
panel buttons. In the above illustration, the input format is 
1080p25 via SDI with embedded audio.
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Press the OUT button to select your output settings. In the above 
illustration the output is set to 576i50 with letterbox aspect ratio.
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Setting the LBOX/PBOX button on your SD output fits the  
16:9 image inside the 4:3 frame. The 4:3 conversion will have  
black bars top and bottom and the correct widescreen geometry 
will be maintained.

16:9 Ratio Image 4:3 Ratio Display
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Cross Conversion
Cross Conversion allows you to change the video resolution and/or aspect ratio of your program material. 
Cross conversions between 1080 and 720 HD formats are accomplished using a high quality de-interlacing 
algorithm that permits all conversions to be performed in the progressive domain. In SD formats, aspect 
ratio conversions between 4:3 and 16:9 are also easy to perform. In this example 486i59.94 with 16:9 aspect 
ratio is cross converted to letterbox 4:3 via SDI with embedded audio.

Power your Teranex Processor and connect your inputs and outputs.

Setting your Input
Step 1.	 Press the IN button on the control panel and select SDI video. Teranex will display the input video 

on the LCD, automatically detect the input format and illuminate the corresponding buttons.

Step 2.	 Select EMBED as the audio input format.

Setting your Input Aspect Ratio
Press the LBOX button to select letterbox, indicating that the input aspect ratio is 16:9.

Setting your Output
Step 1.	 Press the OUT button on the control panel. On the Teranex 2D, all output buttons will be 

illuminated blue. On the Teranex 3D, the EMBED audio button will be blue. Select the AES or 
ANLG button. AES/EBU and analog audio outputs share the XLR connectors.

Step 2.	 Press the 486 button. The button is illuminated green. Note that the I button and the 59.94/60 
button are also illuminated green. This is because interlaced video and 59.94 fields per second 
are the only selections available for an NTSC 486 output.

Step 3.	 Using the soft menu buttons, select Change. The output video is now displayed on the LCD and 
sent to all output connectors.

Setting your Output Aspect Ratio
Press the LBOX/PBOX button to set your aspect ratio to letterbox. For more information on aspect ratio 
conversion see pages 16 and 61-62.

Your Teranex Processor is now ready to cross convert your video.

Press the IN button to see the format of the video signal that you 
are converting. In this example, the format is 486i59.94 over SDI 
with embedded audio.
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Setting the LBOX/PBOX button on your SD output fits the 16:9 
image inside the 4:3 frame. The 4:3 conversion will have black 
bars top and bottom and the correct widescreen geometry  
will be maintained.

Press the OUT button to select your output settings. In the above 
illustration the output is set to 486i59.94 with letterbox aspect 
ratio.
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Standards Conversion
Standards Conversion, also known as Frame Rate Conversion, is the process of converting one video frame 
rate another, such as converting NTSC at 59.94 fps to PAL at 50 fps. The powerful Teranex linear interpolation 
algorithm analyzes pixels between and within frames, calculating new pixels in real time to create the new 
output frame rate. In this example 1080i59.94 video is converted to 1080i50 via SDI with embedded audio.

Power your Teranex Processor and connect your inputs and outputs.

Setting your Input
Step 1.	 Press the IN button on the control panel and select SDI video. Teranex will display the input video 

on the LCD, automatically detect the input format and illuminate the corresponding buttons.

Step 2.	 Select EMBED as the audio input format.

Setting your Output
Step 1.	 Press the OUT button on the control panel. On the Teranex 2D, all output buttons will be 

illuminated blue. On the Teranex 3D, the EMBED audio button will be blue. Select the AES or 
ANLG button. AES/EBU and analog audio outputs share the XLR connectors.

Step 2.	 Press the 1080 button. The button will illuminate green. Select the I button for interlaced output 
and the 50 button to set the frame rate. These buttons will also illuminate green.

Step 3.	 Using the soft menu buttons, select Change. The output video is now displayed on the LCD and 
sent to all output connectors. The buttons will also illuminate blue to confirm your settings.

Setting your Frame Rate Conversion Aperture
When converting frame rates you'll need to set the appropriate frame rate aperture. Select your settings 
from 0 (Drama) to 3 (Sport) depending on the amount of motion in your video. These settings are adjusted 
using the soft menu buttons and rotary knob.

Step 1.	 Press the HOME button.

Step 2.	 Using the soft menu buttons, select Video>Advanced>FRC Aperture.

Step 3.	 Using the rotary knob, select the aperture setting most suited to your video.

Setting your Aspect Ratio
Because this standards conversion maintains an HD video format, only the ADJ aspect ratio button will be 
available. If converting HD 1080i59.94 to SD 576i50, all aspect ratio settings would be available. For more 
information on aspect ratio conversion see pages 16 and 61-62.

Your Teranex Processor is now ready to convert your 1080i59.94 video to 1080i50.

Pressing the IN button displays the input format on the control 
panel buttons. In the above illustration, the input format is 
1080i59.94 via SDI with embedded audio.
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Press the OUT button to select your output settings. In the above 
illustration the output is set to 1080i50.
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Cadence Removal
Cadence Removal involves the removal of the 3:2 pulldown sequence. 3:2 pulldown (or 2:3 pulldown) is 
applied when a telecine transfers film at 24 frames per second to video at 59.94 fields per second. Teranex 
removes cadence automatically when converting video with a 3:2 pulldown to 24 frames per second. 

Clean Cadence
Clean Cadence removes broken, non standard and mixed cadences and creates a clean 3:2 pulldown. A 3:2 
cadence is found in 59.94 program material, so Clean Cadence is only available when working with 59.94 
frame rates. In this example, we will perform a cross conversion to clean the cadence on a 1080i59.94 video 
signal via SDI with embedded audio. For more information on Clean Cadence settings, see page 19.

Power your Teranex and connect your inputs and outputs.

Setting your Input
Step 1.	 Press the IN button on the control panel and select SDI video. Teranex will display the input video 

on the LCD, automatically detect the input format and illuminate the corresponding buttons.

Step 2.	 Select EMBED as the audio input format.

Setting your Output
Step 1.	 Press the OUT button on the control panel. All active video output buttons are illuminated blue.

Step 2.	 Press the 1080 button. The button is now illuminated green. Select the I button for interlaced 
output and the 59.94/60 button to set the frame rate. These buttons will also illuminate green.

Step 3.	 Using the soft menu buttons, select Change. The output video is now displayed on the LCD and 
sent to all output connectors. The buttons will also illuminate blue to confirm your settings.

Step 4.	 In this example aspect ratio is locked to 16:9. However, if you wish to adjust it manually press the 
ADJ button and adjust your aspect ratio settings using the soft menu buttons and LCD.

Step 5.	 Press the HOME menu button, then select Video>Advanced>Clean Cadence. Use the rotary 
knob or soft button to set Clean Cadence to On. The 1080i59.94 output format will now contain a 
clean 3:2 cadence. Remember to set Clean Cadence to Off after completing your conversion.

Setting your Aspect Ratio

The ADJ adjustable aspect ratio button is available for custom aspect ratio settings. For more information 
on aspect ratio conversion see pages 16 and 61-62.

Your video output will now have a clean cadence applied.

Cadence Removal is applied automatically when converting from 
an NTSC frame rate to a film frame rate. For example, 59.94fps to 
23.98fps.
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Presets
Use the six Preset buttons to save and recall your conversion settings.

To SAVE a preset:
HOLD the desired preset button for three seconds. The button flashes to indicate the Preset was saved and 
remains illuminated until a setting is adjusted.

To RECALL a preset:
Press the desired preset button and select Recall using the soft menu button. Once recalled, the preset 
button will illuminate until settings are changed.

Depending on the preset settings, recalling a preset may momentarily disrupt the output video and audio.  
An example would be a format conversion preset. A preset that only changes Proc Amp or Aspect Ratio 
settings will not typically cause a loss of output. Be sure to test your presets prior to using them.

Audio and System Status LEDs
While performing your conversions, keep an eye on the Status LEDs. Illuminated LEDs display signals and 
communications that are present. For example, indicators tell you which channels contain audio, what 
power connections are being used, if an external reference signal is present and more.

The maximum number of channels supported for each audio type is as follows:

Embedded Audio:	 16
AES/EBU Audio: 	 Teranex 2D: 8	      Teranex 3D: 4
Analog Audio:	 Teranex 2D: 4	      Teranex 3D: 2

System Status LEDs indicate the following:

VID	 Input video is present
REF	 External Reference is selected and External Reference Input is present
PS1	 Power Supply 1 is operational 
PS2	 Power Supply 2 is operational 
TC	 Timecode is present in input or output video 
CC	 Closed Captions are present in input or output video 
<-->	 Ethernet communication is present 

	 Thunderbolt™ communication is present

The audio, timecode, and close caption status lights show the presence of these parameters in either the 
input or output video, depending on the selection of IN or OUT.

Recall preset 1?

Cancel Recall

Status LEDs are located on the right side of the control panel.
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The Preset buttons are used to easily save and recall conversion 
settings.
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Data
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Video
LCD Menu
The LCD menu is controlled by 8 “soft buttons” used to make your selections. The 8 buttons are called “soft 
buttons” because their function changes with each menu displayed.

The rotary knob adjusts parameter values by turning clockwise or counterclockwise. If a parameter “default” 
setting exists, press the rotary knob to quickly reset it.

Home Button
The HOME button toggles the LCD between the video display and the main menu.

Menu 1 and Menu 2 Buttons
These buttons save shortcuts to frequently used menu pages and settings.

To store a menu page:

Step 1.	 Navigate to the menu page you want to save.

Step 2.	 Press and hold MENU 1 or MENU 2 for 3 seconds.

The button will illuminate to indicate a saved page. Thereafter, when the button is pressed, the LCD will 
switch directly to the saved page.

Video Menu Settings
The Video Menu controls settings that adjust your video output, such as color, clipping, aspect ratio and 
more.

Color
To adjust your Red, Green and Blue Gain settings, turn the rotary knob on each color channel.

�� The Range of each color control is -200 to +200.
�� The default is 0.
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Clip
To adjust luminance and chrominance clipping on your output video, go to Main Menu>Video>Clip. Adjust 
high and low ranges using the rotary knob.

Aspect
To adjust aspect ratio settings for your output video, go to Main Menu>Video>Aspect or press the ADJ 
button on the front panel. ADJUST ASPECT adjusts size, position and trim. FILL defines a color for the 
letterbox or pillar box bars.

Adjust Aspect
To customize the aspect ratio size, position and trim settings, use the soft menu buttons and  
rotary knob.

�� Size – The Size setting adjusts the horizontal and/or vertical image size. The range is approximately 
-50 to +200 percent.

�� Position – Position allows you to move the input image within the output frame. The range of 
adjustment is dependent on the current image size. 

�� Trim – Trim masks the edges of your input image horizontally and/or vertically. 
�� Horizontal – Used for horizontal sizing, positioning and trimming. 
�� Vertical – Used for vertical sizing, positioning and trimming. 
�� Both – Links horizontal and vertical controls together. For example, when changing the input image 

size, linking both controls maintains the proper aspect ratio. 
�� Reset All – Press to return all settings to their default values.
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Aspect Fill
To define the color of the bars used in pillarbox and letterbox aspect ratios, adjust the Luminance, and Cb 
and Cr chroma values using the rotary knob.

Zoom/Crop
Zoom/Crop is used to mask potential video disturbances that may appear at the top, bottom, left or right 
edges of your source image. This is performed by trimming your conversion slightly. Turning Zoom/Crop on 
will instantly zoom the converted image vertically by 3 lines and horizontally by 3 pixels, then crop the image 
by the same amount. Zoom/Crop will not effect your adjustable aspect ratio settings.

Video Setup Menu
The Video Setup menu lets you select your analog video input and output. You can also set colorbars or 
black video to be output when no input video is detected.

No Input Menu
Use this menu to select Black or Colorbars to be output when no video is detected. The default setting is 
Black.

Analog Input Video Setup Menu
This menu lets you set the analog video input.

�� Component – Sets the analog input BNC connections as component Y, R-Y and B-Y.
�� Composite – Sets the analog Y/NTSC/PAL input BNC connector as composite.
�� The default setting is Component.
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Analog Output Video Setup Menu
This menu lets you set the analog video output.

�� Component – Sets the analog input BNC connections as component Y, R-Y and B-Y.
�� Composite – Sets the analog Y/NTSC/PAL input BNC connector as composite.
�� The default setting is Component.

Video Sampling Menu (for Teranex 3D Processor only)
The Output Sampling menu allows selection of the following sampling types for the Teranex 3D Processor.

�� 4:2:2 – YUV
�� 4:4:4 – YUV 
�� 4:4:4 – RGB

Dual Link Output Menu (for Teranex 3D Processor only)
This menu allows you to turn Dual Link Output On or Off. When Off, the SDI outputs are redundant 3G Level 
B outputs.

�� On
�� Off (default) 

Proc Amp Menu Settings
Use the Proc Amp Menu to adjust gain, saturation, hue, sharpness and more. The Proc Amp Menu is 
accessed via the Video menu. A quicker way to reach this menu is by pressing one of the Proc Amp Video 
buttons on the control panel. Turn the rotary knob to adjust your settings.

After adjustment, the associated button will illuminate white to indicate a non-default setting. To reset to 
its default setting, select the parameter via the Proc Amp Menu or control panel button and then push the 
rotary knob. To easily return all parameters to their default settings, go to the Proc Amp Menu and select 
Reset All.

�� Gain – Range: -60 to +60. Default: 0
�� Saturate (Saturation) – Range: -60 to +60. Default: 0
�� Black – Range: -30 to +30. Default: 0
�� Hue – Range: -179 to +180. Default: 0 degrees
�� R-Y and B-Y – Range: -200 to +200. Default: 0
�� Sharp (Sharpness) – Range: -50 to +50. Default: 0
�� Reset All – Resets all Proc Amp parameters to their default values
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Test Patterns Menu
The internal test signal generator provides a Blackburst output and test patterns. You can add audio test 
tones via Audio Mapping in the Audio Main Menu. For more information on audio mapping see page 21.

Above are test patterns available via the Video/Test Patterns menu.

Advanced Menu Settings

Clean Cadence
Creates a clean 3:2 pull down sequence in your 59.94 output video.

Setting Clean Cadence
Turn Clean Cadence on or off using the soft menu buttons and rotary knob. 

�� On – Selects the Clean Cadence mode
�� Off – Selects the Normal video mode
�� The default mode is OFF

Use the Clean Cadence mode when you are certain your source material was originated with a 3:2 pulldown 
sequence, such as film transferred to video by a telecine. If Clean Cadence is used on video without 3:2 
pulldown, unwanted artifacts may be seen.

Clean Cadence is available for the following format conversions:

�� 486i59.94 to 486i59.94
�� 486i59.94 to 1080i59.94
�� 1080i59.94 to 486i59.94
�� 1080i59.94 to 1080i59.94
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Scene Detect
Scene change detection minimizes field blending between cuts for a cleaner looking output. This prevents 
fields from previous scenes mixing with new scenes.

�� On – Enables Scene Cut Detection 
�� Off – Disables Scene Cut Detection
�� The default mode is ON

Most video is fine with Scene Detect ON, but some video sequences may “stutter” due to the momentary 
change in temporal resolution. Video with a text crawl at the bottom of the picture may show this effect. Be 
sure to turn Scene Detection OFF if you see this “stutter” effect.

Setting Source Type
Source Type sets processing based on the type of input video being received. The default mode is Auto, 
but if you want to select Film or Video modes, you can select them in the menu.

�� Auto – This mode will look for film and video based material and select the appropriate processing 
algorithm. This mode should be used in most instances.

�� Film – Select this mode when you're sure the source material contains a 3:2 pulldown cadence.
�� Video – Select this mode when you're sure the source material does not contain a 3:2 pulldown 

cadence.

Frame Rate Conversion Aperture
FRC Aperture adjusts processing based on the amount of motion in your source image.

A setting of 0 is typically used for dramatic scenes with little motion and will produce a sharper image with 
potential for judder in motion areas. A setting of 3 is typically used for scenes with faster motion, such as 
sporting events, and produces a softer image with less motion judder.

Off

On

Advanced

FRC
Aperture

Source
Type

Scene
Detect

Clean
Cadence

Advanced Menu>Scene 
Detect

Film

Video

Auto

Advanced

FRC
Aperture

Source
Type

Scene
Detect

Clean
Cadence

Advanced Menu>Source 
Type

3 (Sport)

2

1

0 (Drama)

FRC Aperture

FRC
Aperture

Source
Type

Scene
Detect

Clean
Cadence

Advanced Menu>FRC 
Aperture

Video

Advanced

Proc
Amp

Test
Patterns

Aspect

Setup

Clip

Color

Video Menu>Advanced



Teranex Processor Settings21

Audio Menu Settings
The Audio menu permits mapping of input audio channels, offers control of audio gain and delay and 
provides access to certain setup parameters.

Audio Mapping
The Audio Mapping menu allows you to map any incoming audio channel or internally generated test tone 
to any output channel. After selecting the desired output channel via the menu described below, you may 
select from any available audio source, including analog, embedded SDI, AES, decoded Dolby channels 
and test tones. You may also mute individual audio channels.

Select the Audio Mapping menu and then select the output channel you wish to map.

Step 1.	 Press the Prev or Next buttons to select the desired output channel. The current audio input 
for the selected output will be displayed in the drop down list as you step through the output 
channels.

Step 2.	 Once the desired output channel has been selected, turn the knob to select the input source 
to map to that output channel. As you turn the knob, you will progress through each group of 
sources:

�� Inputs 1-16 – This is a list of available audio input channels from your selected input audio 
source: SDI, AES, or Analog.

�� Dolby Decoded Channels – If the optional Blackmagic Dolby decoder is installed, Dolby D 
(Dolby 1-6) or Dolby E (Dolby 1-8) will appear in the list.

�� Dolby Encoded Channels – If the optional Blackmagic Dolby D or E encoder is installed, 
Encode 1 and Encode 2 will appear in the list.

�� Test Tones – Select from internally generated tones: 0.75 kHz, 1.5 kHz, 3 kHz, 6 kHz.
�� Mute – Mutes the specific output channel.

Step 3.	 Pressing the knob will return the current output channel to its default input. Pressing the Reset All 
button will return all output channels to their default settings, i.e. Input 1 to Output 1, Input 2 to 
Output 2, etc.

Audio Menu>Audio Mapping
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Above are examples of audio mapping choices.
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Audio Gain
The Audio Gain control allows you to vary the output from -32 to +16 dB in 0.1 dB increments. Turn the knob 
to adjust. Pressing the knob will return the Gain to zero.

Audio Delay
The maximum audio delay is 1 second. In the menu, you may chose between a Time Delay or Frame Delay 
adjustment. Time is resolved to millisecond resolution, while frame delay is expressed in one-half frame 
increments. In addition, audio may be advanced by up to 1 frame. Turn the knob to adjust. Pressing the 
knob will return the Delay to zero.

Audio Menu>Audio Gain

Audio Menu>Audio Delay
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Audio Setup Menu 
The Audio Setup menu includes analog audio input reference level adjustment and analog input type 
selection.

Analog In Level
Teranex 2D and 3D Processors are factory set to analog audio input reference levels of +4dBu = -20dBFS. 
If you are using a different analog input reference level, you may adjust the Level control to compensate. 
Please note that this setting will not affect the RCA audio input level.

Turn the knob to adjust. The range of adjustment is -12 to +12dB. Pressing the knob will return the level to 
zero.

Analog Input Menu
The Audio Setup menu lets you select between the analog audio inputs. The choices for Teranex 3D are 
RCA Phono or XLR. The choices for Teranex 2D are RCA Phono or DB25.

�� RCA – Stereo RCA Phono connectors (L/R) - Default for the Teranex 2D and 3D Processors.
�� DB25 (Teranex 2D) – Balanced analog audio input via the DB25 connector.
�� XLR (Teranex 3D) – Balanced analog audio input via the XLR connectors.
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When a Dolby Digital or Dolby E encoder is installed in the Teranex 3D, two additional selections will appear 
in the Audio Menu:

Dolby Encode 
The Dolby Encode menu will allow you to select your source for each channel to be encoded. For Dolby 
Digital encoding, you may select up to 6 channels to be encoded. For Dolby E, you may select up to 8 
channels.

You may select from discrete audio channels, Dolby decoded channels (if a Dolby decoder is also installed), 
test tones or mute. This menu is similar to the Audio Mapping menu, but you should understand that the 
sources selected in the Dolby Encode menu will be mapped to two Dolby encoded channels, which may 
later be mapped to your output.

As an example, let’s say that you need to encode input channels 3 through 10 to Dolby E and you want your 
Teranex to provide Dolby E encoded audio outputs on SDI channels 9 and 10.

�� First, you would use the Dolby Encode menu to route Input 3 as the source for Dolby Encode 
Channel 1.

�� Press the Next button on the menu to move to Dolby Encode Channel 2 and route Input 4 to it. 
Continue this process until you have routed the remaining input channels 5-10 to Encoder channels 
3-8.

�� The 8 input sources routed to the Dolby E encoder module will result in two encoded output 
channels. Using the Audio Mapping menu on page 21, you would map the two Dolby E encoded 
channels, which we call Encode 1 and Encode 2, to your SDI output channels 9 and 10.

Audio Menu>Dolby Encode
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Dolby Metadata 
Dolby Metadata describes the encoded audio and conveys information to control downstream equipment. 
Metadata is usually carried in the Dolby Digital or Dolby E bitstream, but can also be carried as a serial data 
stream between Dolby E and/or Dolby Digital equipment.

In the Teranex 3D, Dolby Metadata may be derived from incoming Dolby audio, if a Dolby decoder is 
installed, and may also be input as serial data via the 9-pin Dolby Metadata connector on the rear of the 
Teranex 3D. You may also generate your own metadata in the Teranex 3D by using one of the two commonly 
used configurations provided in the Dolby Metadata menu, Stereo and 5.1. See the configurations assigned 
by each in the table below. The variations between the two configurations are shown by bold text.

The Dolby Metadata menu provides for:

�� Pass-Thru - If your Teranex 3D also contains a Dolby Decoder module, any metadata derived from 
the decoded Dolby stream will be reinserted in the Dolby encoded output.

�� External - To add metadata from an external metadata generator to your Dolby encoded output, 
connect the generator to the 9-pin Dolby Metadata connector on the rear panel.

�� Stereo - Pre-configured Metadata for Stereo output.
�� 5.1 - Pre-configured Metadata for 5.1 encoding, typically used with Dolby Digital encoding.

Audio Menu>Dolby Metadata
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Encode
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Audio
Delay

Setup

Pass-Thru

External
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5.1

Dolby MetadataDolby
Metadata

Metadata Parameter Stereo 5.1

Program Configuration 4x2 5.1+2

Program Description Text (Not programmed) (Not programmed)

Frame Rate (Set by Conversion) (Set by Conversion)

Bitstream Mode Complete Main Complete Main

Channel Mode 2/0(L/R) 3/2(L,C,R,Ls,Rs)

Center Downmix Level -3 dB -3 dB

Surround Downmix Level -3 dB -3 dB

Dolby Surround Mode Not Indicated Not Indicated

LFE Channel LFE Off LFE On

Dialogue Normalization 27  27

Audio Production Information No No

Mix Level 0 0
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Metadata Parameter Stereo 5.1

Room Type Not Indicated  Not Indicated

Copyright Bit Yes Yes

Original Bitstream Yes Yes

Extended Bitstream Info 1 Yes Yes

Preferred Stereo Downmix Not Indicated Not Indicated

Lt/Rt Center Downmix Level -3 dB -3 dB

Lt/Rt Surround Downmix Level -3 dB -3 dB

Lo/Ro Center Downmix Level -3 dB -3 dB

Lo/Ro Surround Downmix Level -4.5 dB -4.5 dB

Extended Bitstream Info 2 Yes Yes

Dolby Surround EX Mode Not Indicated Not Indicated

Dolby Headphone Not Indicated Not Indicated

A/D Converter Type Standard Standard

DC Filter Enabled Enabled

Lowpass Filter Enabled Enabled

LFE Lowpass Filter Disabled Enabled

Surround Phase Shift Disabled Enabled

Surround 3 dB Attenuation Disabled Enabled

RF Mode Compression Info None None

RF Mode Compression Profile Film Standard Film Standard

Line Mode Compression Info None None

Line Mode Compression Profile Film Standard Film Standard
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Noise Reduction Menu Settings
The Noise Reduction algorithm looks at each pixel in an image and processes it based on motion and types 
of noise. Spatial noise reduction is applied to still areas of the picture and temporal recursive noise reduction 
is applied to moving areas. Using both types provides higher quality results.

To enable noise reduction, go to Main Menu>Noise Reduction and select ON using the soft menu buttons 
and rotary knob.

Please note that Noise Reduction is not available while performing frame rate conversions, such as 
486i59.94 to 576i50 (NTSC to PAL) or 1080i59.94 to 1080i50.

Bias
Adjust the Bias level to set the amount of noise reduction. The higher the Bias value, the more aggressive 
the noise reduction. 

�� The Bias range is -6 to +6.
�� The default value is 0.

Split Screen On/Off
Split Screen divides the LCD, one half with noise reduction and one half without. This lets you compare your 
noise reduction settings to the original image.

To enable Split Screen, go to Main Menu>Noise Reduction>Split Screen and select ON using the soft 
menu buttons and rotary knob.

Red Overlay On/Off
In Red Overlay mode, pixels in motion will be colored red. Temporal recursive noise reduction will NOT be 
applied to these pixels. Turning the Red Overlay On will also allow you to see the effect of noise reduction 
Bias adjustments.

To enable Red Overlay, go to Main Menu>Noise Reduction>Red Overlay and select ON using the soft 
menu buttons and the rotary knob.

Main Menu

Audio Reference

3D

Ancillary
Data

Noise
Reduction

Video System
Setup

Main Menu>Noise Reduction

Off

On

Noise Reduction

Red
Overlay

Split
Screen

Bias

Enable

Noise Reduction Menu

Set Value

0
Red

Overlay

Split
Screen

Bias

Enable

Noise Reduction Menu>Bias

Off

On

Split Screen

Red
Overlay

Split
Screen

Bias

Enable

Noise Reduction Menu>Split 
Screen

Off

On

Red Overlay

Red
Overlay

Split
Screen

Bias

Enable

Noise Reduction Menu>Red 
Overlay

The red overlay helps to show 
which parts of the image 
have temporal recursive noise 
reduction applied.
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Ancillary Data Menu Settings
The Ancillary Data menu provides access to Closed Caption, Timecode and Video Index features.

Closed Caption Menu
The Closed Caption menu lets you configure closed captions for CEA-608B and CEA-708B standards. CEA-
608B is the closed captioning reference standard for SD NTSC analog and SD-SDI. Captions are encoded 
on line 21 of the vertical blanking interval. CEA-708B is the standard for HD-SDI, typically encoding captions 
on line 9.

The Teranex Processor automatically detects digital captions in both SD and HD video formats. If digital 
captions are not present in an SD signal, the processor will look for analog captions on line 21. If the program 
has captions on line 21 but you’re not seeing them, set the Analog In Line menu to look for captions on 
lines 20 or 22. 

Closed caption processing also supports up conversion of 608 CC2 and CC3 secondary language services 
to 708 Service 2 (S2) via the Service 2 Source menu.

The Closed Captioning menu offers the following selections and adjustments:

�� CC Enable – Turns Closed Captions ON or OFF in the output video.
�� Analog In Line – Allows you to select the Analog Closed Caption Input Line.
�� Analog Out Line – Allows you to select the Analog Closed Caption Output Line.
�� Service 2 Source – Allows you to select between CC2 and CC3 as the Closed Caption Service 

2 Source.
�� Service 1 Language – Allows you to select the language used for Service 1.
�� Service 2 Language – Allows you to select the language used for Service 2.

CC Enable
CC Enable is OFF by default. To enable closed captioning, go to Main Menu>Ancillary Data>Closed 
Caption>CC Enable and select ON using the soft menu buttons or rotary knob.

Disabling captions may be helpful if the incoming closed caption data is incorrect or corrupt.

The CC status LED on the front panel is tied to the IN or OUT selection. When IN is selected, the CC status 
LED will illuminate when closed captioning is detected in the input video. When OUT is selected, the CC 
status LED will illuminate when closed captioning data is present in the output video.
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Analog In Line
Analog In Line identifies the line on which closed caption information is located in the incoming video. 
This menu applies only to sources with analog closed captions. If your captions are digital, they will be 
automatically detected.

�� The range of adjustment is lines 20 to 22.
�� The default setting is line 21.

Analog Out Line
Analog Out Line identifies the line on which closed caption information is located in the output video. This 
menu applies only to analog SD output. 

�� The range of adjustment is lines 20 to 22.
�� The default setting is line 21.

Service 2 Source 
Service 2 Source allows you to select CEA-608 CC2 or CC3 for up converting to CEA-708, Service 2.

�� The choices are CC2 and CC3.
�� The default setting is CC2.

Service 1 Language
Service 1 Language is used to select the language for that Service in CEA-708 closed captions. 

�� The language choices are:
- English

- French

- German

- Italian

- Spanish

�� The default language is English.

Ancillary Data Video
Index

Timecode

Closed
Caption

Ancillary Data Menu>Closed 
Caption

21

Closed Caption

Service 2
Language

Service 1
Language

Service 2
Source

Analog
Out Line

Analog
In Line

CC
Enable

Reset
All

Closed Caption Menu> 
Analog In Line

21

Closed Caption

Service 2
Language

Service 1
Language

Service 2
Source

Analog
Out Line

Analog
In Line

CC
Enable

Reset
All

Closed Caption Menu> 
Analog Out Line

Set Value

CC 3

CC 2

Service 2
Language

Service 1
Language

Service 2
Source

Analog
Out Line

Analog
In Line

CC
Enable

Reset
All

Closed Caption Menu> 
Service 2 Source

Spanish

Italian

German

French

English

Select Language

Service 2
Language

Service 1
Language

Service 2
Source

Analog
Out Line

Analog
In Line

CC
Enable

Reset
All

Closed Caption Menu> 
Service 1 Language



Teranex Processor Settings30

Service 2 Language
Service 2 Language is used to select the language for that Service in CEA-708 closed captions.

�� The language choices are:
- English

- French

- German

- Italian

- Spanish

�� The default language is English.

Timecode Menu Settings
Teranex lets you send incoming timecode to the output, strip incoming timecode completely or generate 
new timecode. Similar to broadcast decks, you can select the desired timecode mode, such as Input Regen 
and Jam Sync, or set specific timecode data.

To enable timecode processing, go to Main Menu>Ancillary Data>Timecode and choose your desired 
timecode mode.

Timecode Generator
The Timecode Generator menu lets you choose from four available timecode modes, or disable manual 
timecode processing.

Off 	 No timecode data will be inserted into the output video (default).

Input	 Select Input mode to feed the input timecode directly to the output. This is useful if you want to 
preserve your source timecode and your input and output frame rates are the same.

	 It’s important to make sure that the Drop Frame mode in the timecode Setup menu is set to Auto 
to ensure the output timecode will match the input timecode.

	 Please note, if you want to ensure the output timecode matches your input timecode, do not use 
an external reference. The external reference can cause a dropped or duplicated frame in the 
output, which will affect your timecode count. 

To set the Reference menu to Input, go to Main Menu>Setup>Reference and select Input. 
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Input Regen	 The Input Regen mode synchronizes the input timecode to the output timecode and is 
often used when performing frame rate conversions, such as1080i50 to 1080i59.94.

	 Input Regen mode should only be used when your Teranex processor is locked to your 
input video.

	 Drop frame and non drop frame modes are both supported in 23.98, 29.97 and 59.94 frame 
rates. However, in a conversion where the source timecode is drop frame and the output 
format is non drop frame timecode, the output timecode will be automatically converted 
to non drop frame.

Generate 	 The timecode generator will generate free running output timecode appropriate for the 
selected output format, even if timecode is not present on your video input signal.

	 Set Timecode 	

	 The Set Timecode menu options you will have are determined by the selection you make 
in the Start Source menu.

	 Start Source = “Input”

	 If the Start Source menu is set to “Input,” the Set Timecode menu will show “Input” as 
the Start Value for the generator. When you press the Start button, the generator will 
capture the current input timecode value and use that value to start outputting free running 
timecode. If no timecode is present on your input video source, the generator will begin 
counting at 00:00:00:00.

	 Start Source = “Start Value”

	 If the Start Source menu is set to “Start Value,” the Set Timecode menu will display an 
eight-character register that allows the entry of a specific starting value for the generator. 
Turn the rotary encoder to adjust the timecode generator values and use the Previous 
and Next buttons to move the cursor left or right. When you press the “Start” button the 
timecode generator will immediately output timecode from your Start Value entry.	
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Jam Sync	 The Jam Sync mode is similar to the Generate mode. However, when you press the “Start” 
button, Jam Sync mode allows you to hold the output timecode generator until a pre-
determined timecode point is reached in your input video, called the Jam Sync value. The 
Jam Sync value must be entered via the Set Timecode menu. 

	 Set Timecode

	 The Set Timecode menu options you will have are determined by the selection you make 
in the Start Source menu.

	 Start Source = “Input”

	 If the Start Source menu is set to “Input,” the Set Timecode menu will show “Input” as the 
Start Value for the timecode generator. When you press the “Start” button, the generator 
will start looking for a timecode match to the Jam Sync value you have entered. When the 
match occurs, the generator will use that “Input” timecode as the start value to generate 
free running output timecode.

	 Start Source = “Start Value”

	 If the Start Source menu is set to “Start Value,” the Set Timecode menu will display an 
eight-character register that allows the entry of a specific starting value for the generator. 
When you press the “Start” button the generator will look for a timecode match to the Jam 
Sync value you have entered. When the match occurs, the generator will use the start value 
you entered to generate free running output timecode.
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Video Index Menu
The Video Index menu enables or disables reaction to video indexing signals that may be embedded 
in your source video. The three video indexing modes that are supported are Active Format Description 
(AFD), Wide Screen Signaling (WSS) and SMPTE RP186.

If the Video Index Mode is turned ON, the Teranex Processor will be set to react to incoming video 
indexing signals. The processor will automatically scan for the presence of video index packets  
and will react to them if found. AFD indexing takes precedence over the WSS, which takes precedence over 
RP186.

�� The default setting is Off.

Please note the Processor will not pass or insert WSS or RP186 codes. It will only react to them if they are 
present on the input.

AFD Insertion Menu
This menu allows you to select the desired AFD code that will be inserted in the output video.  
The output line on which the code will be inserted can be selected in the AFD Insert Line menu.

�� Settings include:
- Off – No AFD code will be inserted in the output ancillary data space.

- Auto – The appropriate code will be inserted based on the current video output format.

- Bypass – Any code present in the incoming video stream will be passed through to the output.

- AFD codes 0000 – 1111 – These codes are manual selections which may be used as needed. 

�� The default setting is Off.

AFD Insert Line Menu
If AFD Insertion is enabled in the AFD Insertion menu above, the AFD Insert Line menu allows 		
you to select the line on which the AFD code will be inserted in the ancillary data space of the 		
output video signal.

�� The range of adjustment is dependent on the current output video format:
- For SD formats, the range is lines 10 to 19. The default value is line 15.

- For HD 1080 formats, the range is lines 9 to 20. The default value is line 11.

- For HD 720 formats, the range is lines 9 to 25. The default value is line 11.

�� Press the rotary encoder to go back to the default value.
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System Setup Menu Settings
The System Setup menu provides access to Ethernet and Factory Reset menus.

Ethernet Setup Menu
The Ethernet setup menu allows you to display the current settings and assign new settings for Static IP 
address, Subnet address and IP Gateway. This menu also permits you to turn DHCP On or Off.

When DHCP is ON, the IP, Subnet Mask and Gateway menus will display the addresses currently assigned 
to the chassis by the DHCP server. These values may not be adjusted unless DHCP is OFF.

IP Menu
To set a Static IP Address for the Teranex processor, DHCP must be OFF.

The IP menu will display a four-field register allowing you to enter specific IP address values. Adjust the 
selection highlighted by the cursor by turning the rotary encoder. Use the Prev and Next buttons to move 
the cursor to the left or right, respectively. If you change this setting, press the “Back” button, then press the 
“Save and Restart” button to power cycle the chassis and establish the new setting.

Subnet Mask Menu
The Subnet Mask menu will display a four-field register allowing you to enter specific values. Adjust the 
selection highlighted by the cursor by turning the rotary encoder. Use the Prev and Next buttons to move 
the cursor left or right, respectively. If you change this setting, press the “Back” button, then press the “Save 
and Restart” button to power cycle the chassis and establish the new setting.

Gateway Menu
The Gateway menu will display a four-field register allowing you to enter specific values. Adjust the selection 
highlighted by the cursor by turning the rotary encoder. Use the Prev and Next buttons to move the cursor 
left or right. To establish new settings, press the “Back” button, then“Save and Restart. Your Teranex will 
power cycle and apply the new settings.
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DHCP Menu
The DHCP menu enables or disables the assignment of an IP address to the chassis using Dynamic Host 
Configuration Protocol (DHCP). You can press the DHCP soft button or turn the rotary encoder to turn 
DHCP ON or OFF. If you change this setting, press the “Save and Restart” button to power cycle the chassis 
and establish the new IP address.

�� ON – The Teranex Processor will accept an IP address assigned by your network router.
�� OFF – The previous Static IP address of the unit will be used if one was previously assigned.

If you press the IP button with DHCP ON and see an IP address of 0.0.0.0, this indicates that the processor 
was unsuccessful in obtaining an IP address from the DHCP server. Please check your Ethernet network 
connections.

Factory Reset
Select Factory Reset to restore conversion setup settings to their factory defaults. The following settings will 
not be affected:

�� Presets.
�� Output video settings, e.g., Format, Frame, Rate.
�� Aspect selection; however, any adjustable aspect ratio settings will be reset to their default values.
�� Ethernet IP address settings.

Reference Menu Settings
The Reference menu lets you synchronize your video output to an input video source or external reference.

�� Input – Selects the current input video source as the reference.
�� External – Selects the external reference (REF) input.

Teranex auto-detects a valid reference source, but it must be compatible with the output format. The table 
on the following page shows which reference signal is used with each video format and frame rate.
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Reference Signal Compatibility Chart:

If External reference is selected and a valid reference signal is detected, the REF Status LED on the front 
panel will illuminate. If the external reference is removed or lost, the processor will go into a free run 
condition until reference is restored.

Pixel Offset
If External has been selected and a valid reference is present, this control will adjust the Pixel timing of the 
output relative to the supplied external reference.

�� The Range is determined by the current output format selection.

Line Offset
If External has been selected and a valid reference is present, this control will adjust the Line timing of the 
output relative to the supplied external reference.

�� The Range is determined by the current output format selection.

Output Format and Frame Rate Reference Signal

NTSC 486i59.94 Blackburst 59.94 (BLACK)

PAL 576i50 Blackburst 50 (BLACK)

1080i59.94

1080p29.97

1080PsF29.97

Blackburst 59.94(BLACK) or Tri-level Interlaced 59.94 
(TRI-I)

1080i50

1080p25

1080PsF25

Blackburst 50 (BLACK) or Tri-level Interlaced 50 (TRI-I)

1080p59.94 Blackburst 59.94 (BLACK)

1080p50 Blackburst 50 (BLACK)

Pixel Offset

0

Type Pixel
Offset

Line
Offset
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0

Type Pixel
Offset
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Offset
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3D Menu Settings
The 3D menu is available only in the Teranex 3D Processor model. This menu enables the dual internal 
processors of the Teranex 3D Processor for format or frame rate conversion of stereoscopic inputs and for 
conversion of 2D sources into simulated 3D outputs.

3D Mode
In the 3D Mode menu, “Off” implies normal 2D processing. The following selections are available to enable 
3D processing:

�� Convert – This mode enables processing of stereoscopic left and right eye inputs, which may 
be input via the SDI or HDMI inputs. This mode will also synchronize the incoming stereoscopic 
signals, which means that two non-synchronous inputs may be input to the Teranex 3D Processor 
and the outputs will be synchronized.

- Connect your Left and Right Eye signals to SDI Input A and B, respectively.

�� 2D to 3D – This mode enables the 2D to 3D conversion algorithm. Any 2D video signal may be 
converted into a simulated 3D output.

- If you’re using an SDI input, connect your 2D source to SDI Input A. 

- When 2D to 3D is selected, the Intensity and Depth buttons will become available. Descriptions 
for these settings are provided a bit later in this manual.

�� 3D Align – This mode enables the 3D alignment tools, including image flip, horizontal and vertical 
positioning, axial rotation and toe-in.

- Connect your Left and Right Eye signals to SDI Input A and B, respectively.
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Input
The 3D Input menu allows you to define the input formatting of your 3D source.

�� Full Frame – Full resolution inputs for left and right eye images on SDI inputs A and B, respectively, 
or from an HDMI frame packed signal if using the HDMI input.

�� Side by Side – Decodes a Side by Side encoded input via SDI Input A or the HDMI input.
�� Top / Bottom – Decodes a Top and Bottom encoded input via SDI Input A or the HDMI input.
�� Line by Line – Decodes a Line by Line encoded input via SDI Input A or the HDMI input.

Output
The 3D Output selection determines the output formatting for your 3D image.

�� Full Frame – Provides full resolution outputs for left and right eyes on SDI outputs A and B 
respectively, while simultaneously providing a frame packed signal on the HDMI output.

�� Side by Side – Enables Side by Side output encoding. SDI outputs A and B and the HDMI output 
will provide identical side by side output signals.

�� Top / Bottom – Enables Top and Bottom output encoding. SDI outputs A and B and the HDMI 
output will provide identical Top/Bottom output signals.

�� Line by Line – Enables Line by Line output encoding. SDI outputs A and B and the HDMI output 
will provide identical line by line output signals.
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Intensity
The Intensity selection will not be available until 2D to 3D has been selected in the 3D Mode menu. The 
Intensity setting allows you to control the overall amount of the 3D effect.

�� The range of adjustment is -40 (image is in front of the screen) to +40 (image is behind the screen). 
The default setting is +15. A setting of 0 provides a flat, 2D output image.

Depth
The Depth selection will not be available until 2D to 3D has been selected in the 3D Mode menu.

The Depth setting pushes the overall image deeper. This can add to the 3D effect but in most cases should 
be left at the default value.

�� The range of adjustment is -12 to +12. The default setting is 0.

Camera Align
The Camera Align button will be enabled only when you select 3D Align in the 3D Mode menu. The Camera 
Alignment application performs a variety of processing adjustments to a stereoscopic stream, including 
image zoom, flip, horizontal & vertical positioning and axial rotation adjustment. Adjustments may be made 
to the individual eyes or you may link the left and right eye images and simultaneously adjust both eyes of 
the stereoscopic image by the same amount.

�� Default Settings – As with other menus in the Teranex Processors, you may push the rotary encoder 
to return the current parameter to its default setting. Use the “Reset All” menu button to return all 
controls in the current menu to their default settings.

Position Menu
The Position Menu provides for horizontal and vertical position adjustment of each image. You may 
individually select the left or right eyes, or adjust both eyes simultaneously.

�� The range of values shown in the positioning dial will change depending on the output format you 
have chosen; however, the range will always be -50% to +50% of the picture size, horizontally and 
vertically. For 1080 outputs, the range of positioning is -959 to +959 pixels horizontally and -539 to 
+539 lines vertically. For 720 outputs, the range is-639 to +639 pixels and -359 to +359 lines.

- A positive horizontal value indicates a shift to the right.

- A negative horizontal value indicates a shift to the left.

- A positive vertical value indicates a shift upward.

- A negative vertical value indicates a shift downward.
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Rotation Menu
The Rotation Menu of the Camera Align application permits axial rotation adjustment of the image along 
the X, Y, and Z axes, either independently or in any combination of the three dimensions. Axial rotational 
adjustment can be used to compensate for 3D camera rigs that have mechanical misalignments.

Roll Adjustment - Z-Axis
The Roll Z adjustment provides image rotation on the Z axis.

�� The range of adjustment on the Z axis is -8 to +8 degrees, with a granularity of 0.02 degrees. The 
default setting is 0.

Tilt Adjustment - X Axis
The Tilt X adjustment provides image rotation on the X axis.

�� The range of adjustment on the X axis is -8 to +8 degrees, with a granularity of 0.2 degrees. The 
default setting is 0.
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Toe-In Adjustment - Y Axis
The Toe-in Y adjustment provides image rotation on the Y axis.

�� The range of adjustment on the Y axis is -8 to +8 degrees, with a granularity of 0.2 degrees. The 
default setting is 0. 

Flip Menu
The Camera Align Flip menu permits you to flip an incoming image horizontally, vertically or in both 
dimensions simultaneously. This feature may be used to compensate for inverted cameras mounted in 3D 
camera rigs that use mirrors or prisms.

�� The Left and Right Eye signals may be flipped independently.
�� Selecting the “Both Eyes” button in the Flip menu will simultaneously flip both eyes.
�� Pressing Reset All will set Flip to OFF.
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Zoom Menu
The Camera Align Zoom menu permits you to zoom the left and right images in the horizontal and vertical 
directions independently, or in both directions simultaneously.

�� A negative parameter indicates zooming OUT on the image, while a positive parameter indicates 
zooming IN on the image.

�� Pressing “Both” will link the horizontal and vertical zoom parameters, which will maintain the 
correct aspect ratio while zooming.

�� Selecting “Both Eyes” will simultaneously zoom both eyes of the stereoscopic image by the 
same amount.

Trim Menu
The Camera Align Trim menu permits you to trim the image in the horizontal and vertical directions 
independently or in both directions simultaneously.

�� The range of the trim is dependent on the video format in use.
�� In the horizontal direction, the left and right edges will be trimmed simultaneously.
�� In the vertical direction, the top and bottom edges will be trimmed simultaneously.
�� Pressing “Both” will link the horizontal and vertical trim parameters, which will maintain the correct 

aspect ratio while trimming.
�� Selecting “Both Eyes” will allow you to simultaneously trim both eyes of a stereoscopic image 

by the same amount. 

Connections and Other Important Information for 3D Modes
Let’s detail some of the connections and ancillary data handling that will affect your workflows.

Video Connections
Stereoscopic left and right video inputs should be connected to SDI inputs A and B respectively. Similarly, 
left and right processed outputs will be available at SDI outputs A and B respectively. The HDMI input and 
output connections support full frame Frame Packed signals.
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Video Formats Supported
The 2D to 3D feature supports SD and HD inputs, and converts to an HD output. The 3D Convert and 3D 
Camera Align features support all 3D-centric video formats that are supported by the Teranex 3D. For 3D 
Align, both input streams, left and right, must be of the same format and frame rate. The following video 
format conversions are supported:

�� Pass-through, where the output format is the same as the input format.
�� 1080i 50/59.94 to 1080p/sf 23.98/24/25/29.97
�� 1080p/sf 23.98/24/25/29.97 to 1080i 50/59.94
�� 1080i 50/59.94 to 1080i 59.94/50 (Frame Rate Conversion)
�� 1080i 50/59.94 to 720p 50/59.94
�� 720p 50/59.94 to 1080i 50/59.94
�� 720p 50/59.94 to 720p 59.94/50 (Frame Rate Conversion)

Independent Channel Processing
Image alignment for each video channel is possible via the Camera Align application. Proc amp, timecode 
and noise reduction settings are applied simultaneously to both video streams. 

Audio Support
Embedded, AES and Analog audio is supported for “Channel A”. When selecting EMBED, the embedded 
audio on input A will be processed and outputted via output A.

Ancillary Data Support
Ancillary data such as timecode and AFD is supported on input A and output A only.

External Reference
The output streams may be synchronized to either Input A or to an external reference of Blackburst or 
Tri-level sync supplied to the REF connector. Select the type of reference, Internal or External, using 
Home>Reference>Type.

When using an external reference, the user interface controls both channel A and B, enabling both output 
streams to remain pixel locked, even when adjusted relative to the selected reference source.
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Using your Favorite Editing Software
When your Teranex Processor is connected to a computer with Thunderbolt technology it can be used 
as a powerful editing solution for video capture, conversion and playback. The Teranex software installs 
Blackmagic system preferences for your favorite video editing software on Mac OS X and Windows 
computers.

Video Capture
When an application is capturing video, the Teranex LCD will show the word "Capture" followed by the 
video format of the input signal. For example, "Capture: 1080p24". Applications including DaVinci Resolve 
10, Avid Media Composer 7, Apple Final Cut Pro 7, Adobe Premiere Pro CC and Adobe Photoshop CC can 
all capture video from your Teranex Processor.

Teranex captures the converted video output. Press the OUT button on your Teranex and check your project 
or capture preferences match the video format, frame type and frame rate shown by the illuminated buttons. 

Batch captures with RS-422 deck control may not be exactly frame accurate because of the conversion 
processing delay. Accordingly, it is a good idea to use an offset or add handles to your captures. Of course 
you can also capture without deck control.

Video Playback
When any video application is in playing back a clip, the Teranex Processor LCD will show the word 
"Playback" followed by the video format. For example, "Playback: 1080p24". The only illuminated buttons 
will be those that match the video format being played. All other buttons will be unlit and unavailable as the 
playback format is set by the clip and so no conversions are allowed. Some applications including Adobe 
After Effects and Apple Final Cut Pro X are always in playback mode.

The Teranex Installer software installs the Blackmagic Design 
Desktop Video Control Panel in Mac OS X and Windows.

Capture and Playback
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DaVinci Resolve 10

Select your desired format from the "Video capture and 
playback" menu.

DaVinci Resolve 10
You can use DaVinci Resolve to capture both video and audio from your Teranex processor. For example, 
you could use Teranex to upconvert an old analog videotape and simultaneously capture the HD output 
with Resolve. Once the clips are captured into Resolve's Media Pool, it's easy to use the powerful editing 
and color grading tools to further enhance your material. 

Setting Up
Step 1.	 Launch Resolve and from the Preferences menu, select the "Video I/O and GPU" tab and select 

your Teranex from the “For capture and playback use” option. Save your preferences and restart 
Resolve to apply your changes.

Step 2.	 Start a project and from within the Project Settings window, set the resolution and frame rate to 
match the output format of your Teranex.

Step 3.	 In the Project Settings window, go to the "Deck Capture and Playback" tab and select your 
desired format from the "Video capture and playback" menu.

Step 4.	 If you are capturing audio, be sure to tick the "Enable audio input" box.

Step 5.	 Use the "Save clips to" option and Browse to a location to save your captured media.

Capture
Step 1.	 From within the Media page, click on the capture icon which is located to the left of the transport 

controls underneath the Viewer.

Step 2.	 Within the Metadata Editor window, enter a name for your clip in the "File Name Prefix" section. 
If necessary you can also enter additional information such as Roll/Card, Reel Number, Clip 
Number, Program Name or Good Take.

Step 3.	 To begin capturing click the "Capture Now" button which is located at the bottom of the 
Metadata Editor window. Click the button again to stop the capture.

Playback
To playback your clips from the Media page, click the playback icon which is located immediately to the left 
of the capture icon. Click on a clip that you have captured to display it in the Viewer.

Editing and Color Grading
Once you've captured your clips, simply click the Edit page to begin using Resolve's extensive editing 
features. Then jump to the Color page to apply that "killer" grade. You can refer to the DaVinci Resolve 
manual for detailed information on these features.

From Preferences select the "Video I/O and GPU" tab and select 
your Teranex from the “For capture and playback use” option.
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Avid Media Composer 7
Avid Media Composer captures and plays back standard definition and high definition video and audio 
with Teranex Processor hardware and also supports RS-422 deck control. Blackmagic plug-ins for Media 
Composer are automatically installed if Media Composer is installed before the Desktop Video software.

For this example, the converted output from Teranex will be 1080i59.94 and we will be capturing from a 
non-controllable device.

Setting Up
Step 1.	 Launch Media Composer and the Select Project window will appear. Click the New Project button.

Step 2.	 In the New Project window, name your project.

Step 3.	 Go to the Format dropdown menu and select 1080i/59.94.

Step 4.	 Go to the Color Space dropdown menu and select YCbCr 709.

Step 5.	 Go to the Raster Dimension dropdown menu and select 1920x1080. Click OK. 

Capture
Step 1.	 Choose Tools > Capture to open the Capture Tool.

Step 2.	 Click the Toggle Source button so that the button's icon of a deck shows a red circle-slash symbol.

Step 3.	 Set the Video and Audio input menus to "Blackmagic".

Step 4.	 Select your video and the audio source tracks.

Step 5.	 Use the Bin menu to select a Target Bin. 

Step 6.	 From the Res dropdown menu, choose your codec.

Step 7.	 Select the disk storage for your captured video and audio.

Step 8.	 Click the "Tape Name?" button and select the desired tape and click OK.

Step 9.	 Ensure your video and audio source is ready or playing and then click the Capture button. 

Step 10.	 Click the Capture button again to stop capturing and close the Capture Tool. 

Playback
You can use the Avid Media Composer timeline to display video on a monitor or TV connected to the 
output of your Teranex Processor. Output Video can be toggled on and off by using the "Toggle Client 
Monitor" button which is located at the bottom of the timeline window.

Avid Media Composer

Type a project name and set the project options.

If using a single computer monitor with Media Composer, open 
the Blackmagic Design system preferences and choose to send 
Black when not playing video.
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Apple Final Cut Pro 7
“Easy Setups” for Final Cut Pro 7 are automatically installed if Final Cut Pro is installed before the Desktop 
Video software. Blackmagic video hardware is fully compatible with Apple’s RT Extreme™ real time effects.

For this example, the converted output from the Teranex will be 1080i50 and we will be capturing from a 
non-controllable device. 

Setting Up
Step 1.	 Launch Final Cut Pro 7 and select File>New Project.

Step 2.	 Select File>Save Project As... and name your project.

Step 3.	 From the Final Cut Pro menu, select Easy Setup...to open the Easy Setup window.

Step 4.	 Choose "HD" for the Format and '25.00 fps" for the Rate. Select "Blackmagic HDTV 1080i  50 - 10 
bit" from the Use menu. Click Setup to close the window.

Step 5.	 From the Final Cut Pro menu, select System Settings and with the Scratch Disks tab highlighted,  
select Set and choose the drive or drives for your scratch disks. Click OK.

Capture
Step 1.	 Choose File > Log and Capture to open the Log and Capture window.

Step 2.	 Press play on your video source and then press the "Now" button which is under the Capture 
heading to begin the capturing.

Step 3.	 Press the ‘esc’ key at the top left of your keyboard to stop capturing. 

Step 4.	 Choose File > Log and Capture to close the window.

Playback
You can use the Final Cut Pro timeline to display video on a monitor or TV connected to the output of your 
Teranex Processor. If you can’t see any video on your Blackmagic output, check the connections again and 
ensure you have the correct output settings configured within Final Cut Pro by going to the View > External 
Video and ensuring “All Frames” is selected.

Apple Final Cut Pro 7

Select a Blackmagic Easy Setup
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Final Cut Pro X

Apple Final Cut Pro X
If you want to use Final Cut Pro X to play back video on an external video monitor or TV, you can use the 
broadcast monitoring feature of Final Cut Pro X 10.0.4 and newer to output your video through Teranex 
Processor hardware. 

For this example, clips are Uncompressed 10 bit 4:2:2 1080i59.94 with 2 channels of audio.

Setting Up
Step 1.	 Open the System Preferences and click on Blackmagic Design. Go to the setting, "Set default 

video standard as" and then select HD 1080i59.94.

Step 2.	 Launch Final Cut Pro X and go to the Menu bar and select File/New Project. A window will open 
containing project settings.

Step 3.	 Name your project and click the "Use Custom Settings" tab.

Step 4.	 Under Video Properties, click the Custom button and set the following: Format to HD 1080i, 
Resolution to 1920x1080 and Rate to 29.97.

Step 5.	 Under Audio and Render Properties, click the Custom button

Step 6.	 Set the Audio and Render Properties, click the Custom button and set the following: Audio 
Channels to Stereo, Audio Sample Rate to 48kHz and Render Format to Uncompressed 10 bit 
4:2:2. Click OK.

Step 7.	 Go to the Final Cut Pro menu, choose Preferences and then click the Playback tab. Ensure the A/V 
Output menu has selected "Blackmagic" and the same video standard as your project. Close the 
Preferences.

Step 8.	 Go to the Window menu and select A/V Output to enable video output via your Teranex Processor.

Playback
After importing your clips you can use the Final Cut Pro X timeline to display video on a monitor or TV 
connected to the output of your Teranex Processor. If you can’t see any video on your Blackmagic output, 
check the connections again and ensure you have the correct output settings configured within Final Cut 
Pro by going to the View > External Video and ensuring “All Frames” is selected.

Set the Audio and Render Properties to Custom.

Set the default video standard in the System Preferences to 
match your Final Cut Pro X project.
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Adobe Premiere Pro CC
For this example, the converted output from the Teranex will be 1080i50 and we will be capturing from a 
non-controllable device.

Setting Up
Step 1.	 Launch Adobe Premiere Pro CC. In the Welcome window select Create New/New Project. A 

window will open containing project settings.

Step 2.	 Name your project. Choose the location for your project by clicking Browse and selecting your 
desired folder.

Step 3.	 Set the "Capture Format" to "Blackmagic Capture" and click on the Settings button. Set "Video 
Standard" to 1080i50 and select a "Video Format" according to your requirements. Click OK.

Capture

Step 1.	 Select File > Capture [F5]

Step 2.	 Click the red record button [G] to begin capture.

Step 3.	 Click the stop button [S] to stop capture.

Playback
Step 1.	  Playback settings need to be selected each time a new project is created. Go to Preferences > 
Playback and under "Video Device," enable the checkbox for "Blackmagic Playback" and ensure the other 
checkboxes are empty. 

Step 2.	 For audio playback,  select "Blackmagic Playback" from the "Audio Device" dropdown menu.

Step 3. Click on a clip and you should now see the image on your Teranex Processor.

Set preferences for Playback.

Adobe Premiere Pro
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Adobe After Effects

“Output Module Settings” rendering options

“Video Preview” preferences

Adobe After Effects CC

How to use Blackmagic as a preview output frame buffer
To allow your Adobe After Effects composition to be displayed in real-time through your Teranex Processor, 
go to Preferences > Video Preview. Select Blackmagic Video Output and the appropriate Output Mode. 
This lets you view your Adobe After Effects compositions in the correct video colorspace on your broadcast 
monitor as you work. You will always see the correct color and interlace when working, and you don’t have 
to wait until your composition is rendered to see what it looks like when output as video.

If you also want to listen to audio through your Teranex Processor, set the "Default Device" to "Blackmagic 
Audio" in Preferences > Audio Hardware and Preferences > Audio Output Mapping.

Rendering
When you have completed your composition, you will need to render to a pixel format supported by  
your Teranex Processor hardware. You can render to a DPX image sequence or any of the following 
supported codecs:

Other codecs including ProRes and DVCPRO HD will be available if Final Cut Pro is installed on the same 
computer.

Other codecs including DVCPRO HD and DVCPRO50 will be available if Premiere Pro CC is installed on the 
same computer.

�� Blackmagic RGB 10 bit (uncompressed)
�� Apple Uncompressed YUV 10 bit 4:2:2
�� Apple Uncompressed YUV 8 bit 4:2:2

�� Apple Photo - JPEG (compressed)
�� Apple DV - NTSC (compressed)
�� Apple DV - PAL (compressed)

QuickTime codecs on Mac OS X

�� Blackmagic 10 bit 4:4:4 (uncompressed)
�� Blackmagic 10 bit 4:2:2 (uncompressed)
�� Blackmagic HD 8 bit 4:2:2 (uncompressed)

�� Blackmagic SD 8 bit 4:2:2 (uncompressed)
�� Blackmagic 8 bit MJPEG (compressed)

AVI codecs on Windows

�� Blackmagic RGB 10 bit (uncompressed)
�� Blackmagic 10 bit (uncompressed)
�� Blackmagic 8 bit (uncompressed)

�� Apple Photo-JPEG (compressed)
�� Apple DV - NTSC (compressed)
�� Apple DV - PAL (compressed)

QuickTime codecs on Windows
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Adobe Photoshop CC

How to grab and output video frames

Import an image into Photoshop
Step 1.	 From Photoshop select File > Import > Blackmagic Image Capture.

Step 2.	 Select the “Video Input Format” and the “Image Bit Depth” and then click Capture Image.

Export an image from Photoshop
Step 1.	 Select File > Export > Blackmagic Image Export.

Step 2.	 Select Video Output Format and then click Output Image.

Once you have set the options in the “Import” or “Export” windows, each subsequent Import and Export 
will not display the window, so you can grab and output frames much faster. However if you would like 
to change your import or export formats, hold the Option [Mac] or Ctrl [Win] key, when selecting import  
or export.

Image Capture

Image Export

Adobe Photoshop
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Using Blackmagic UltraScope for Waveform Monitoring
Now with the Teranex Processor, you get the incredible features of Blackmagic UltraScope which you can 
even use with compatible Mac OS X and Windows notebook computers using Thunderbolt technology! 
Blackmagic UltraScope software is installed by the Teranex Processor Installer.

Blackmagic UltraScope is perfect for quality control checks of your converted output no matter which SDI, 
HDMI, component analog or composite analog video input you use. Simply connect a Thunderbolt cable 
between your Teranex Processor and your computer and launch Blackmagic UltraScope!

Installation Requirements
The Blackmagic UltraScope software interface requires a computer display with a minimum resolution of 
1280 x 800 pixels to view two scopes simultaneously. Blackmagic Design recommends viewing all 6 scopes 
simultaneously by using a computer display resolution of 1920 x 1200 or 1920 x 1080 pixels.

Please see the support pages at www.blackmagicdesign.com for a comprehensive list of the latest minimum 
system requirements for Blackmagic UltraScope.

Understanding Blackmagic UltraScope Views
Blackmagic UltraScope has two different views available depending on your workflow needs and screen 
resolution. You have the choice of viewing six displays in “Full Screen” view, or for more compact viewing, 
choose any 2 displays in “2-up” view.

The display view can be selected from the View menu.

Choose Full Screen to enter Full Screen view. If this option is unchecked, 2-up view will be displayed. 
You can quickly switch between Full Screen view and 2-up view by using the hot key CMD-F on Mac OS X.

In 2-up view, select the desired left and right scopes by opening the View menu or by right-clicking anywhere 
in the UltraScope window. Make your selections from the Left View and Right View menu options.

If you want the scopes to swap sides, select the left or right view and set it to be the same as the  
other view. The scopes will swap sides because the 2-up view never displays the same scope in both the 
left and right views.

Screen Resolution Requirements for Display Views
�� Full Screen view: 1920 x 1200 pixels or 1920 x 1080 pixels. If your monitor doesn’t support these 

resolutions, then Full Screen view will not be available.
�� 2-up view: minimum resolution of 1280 x 800 pixels.

Waveform Monitoring

Blackmagic UltraScope - Full Screen View

2-Up view

http://www.blackmagic-design.com
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Blackmagic UltraScope Displays
Blackmagic UltraScope software is a great tool for maintaining accurate broadcast legal video and 
audio levels from your Teranex's converted output. Scopes used to monitor your levels include RGB 
Parade, Waveform, Vectorscope, Histogram and Audio Metering Display.

RGB Parade Display
RGB parade displays the red, green and blue channels of your converted output. If one of the color channels 
appears taller, it usually indicates the presence of a color cast. This may not be desirable and you may want 
to try minimizing the color cast during post production using color correction software, such as Blackmagic 
DaVinci Resolve.

Waveform Display
The waveform is great for seeing your black and white levels and overall image contrast. An image with 
good contrast will display information from 0 IRE to 100 IRE. An image with poor contrast will have the 
majority of information centered in the display, with little information in the top or bottom areas.

If you are seeing "milky" or gray blacks on your video display, then they will appear elevated above the 0 
IRE line. To adjust the black level, press the BLK button on the front of the Teranex and use the rotary knob 
to lower the black level. If you lower the black level below 0 IRE you will "crush" the image and you risk 
eliminating shadow detail. Adjust the black level and observe the change on both the monitor and the 
waveform.

Likewise, if your highlights appear muted or dull, they will appear below the 100 IRE line. To adjust the white 
level, press the GAIN button on the front of the Teranex and use the rotary knob to increase the white level. 
If you raise the level above 100 IRE you will "clip" the image and you risk eliminating highlight detail. Adjust 
the white level and observe the change on both the monitor and the waveform.

RGB Parade Display

Waveform Display
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Vectorscope Display
The Vectorscope is useful for monitoring the color balance and saturation of your Teranex’s converted video 
output. For instance, if your signal has a dominant green color cast then the majority of image information 
will be located towards the green area of the vectorscope. In comparison, an image with a neutral color 
balance will have information evenly distributed around the center.

The center of the vectorscope represents zero saturation. The further an object is from the center, the more 
saturated it appears. If your material appears under or over saturated, press the SAT button on your Teranex 
Processor and use the rotary knob to either increase or decrease saturation.

Teranex's HUE button can be used if the overall image color appears skewed. As you turn the rotary knob 
you will see the color information rotate around the vectorscope's center point. Unless the original image 
has a dramatic color skew, small adjustments will usually be better.   

Histogram Display
Using the Histogram is another way to check image contrast. The horizontal axis represents the luminance 
range with black on the left (0 in a 10 bit image) and white on the right (1023 in a 10 bit image). An image 
with good contrast will display information covering the entire horizontal axis, whereas a low contrast image 
will display information predominantly in the middle. Use your Teranex Processor's BLK and GAIN button 
settings to make the necessary adjustments.

Audio Metering Display
Audio metering display shows you the audio levels from your Teranex Processor. The audio is displayed in 
either dBFS or VU format. dBFS is essentially a meter of the overall digital audio signal and is common on 
modern digital equipment. The VU meter shows average signal levels, is easy to use and very common on 
older equipment.

To monitor your audio levels, watch the VU meter and ensure the levels never peak above 0dB. Peaking 
above 0dB means your audio is clipping.

You can also monitor audio phase and balance using the audio metering display.

Vectorscope Display

Histogram Display

Audio Metering Display
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Error Logging Display
Error Logging records errors in video and audio and is indispensable for unattended operation, such as 
during long conversions. Errors may be logged for color, brightness or audio threshold levels as well as loss 
of video signal, change of video format or audio silence. After setting the parameters which define when an 
error should be logged, you can choose to start or stop error logging, save the log to a file, or clear the log. 
These functions can be selected from the buttons in the Error Logging Display or from the Error Logging 
pulldown menu.

Errors are recorded against timecode and time of day to make them easy to find. If the timecode is not 
present, errors can be found by reviewing the time of day at which they were recorded.

In the Full Screen view, Histogram and Error Logging Displays share the same area of the UltraScope 
interface. Select the LOGGING button, below the Histogram Display, to switch to Error Logging Display. 
Select the HISTOGRAM button to switch back to the Histogram Display. 

In 2-up view, Histogram and Error Logging Displays can be viewed on two panels simultaneously.

Select the START button to commence logging. In Full Screen view, you can switch back to the Histogram 
Display and UltraScope will continue to perform error logging until you choose to stop it.

When error logging is being performed, the STOP button replaces the START button. When the STOP 
button has been selected, you can choose to START again and any new errors will be appended to the 
existing log. When error logging stops, you can choose to SAVE the log to a CSV file or alternatively CLEAR 
the log. If no errors have been recorded, the SAVE and CLEAR buttons will not appear. The CSV file can be 
analyzed in many applications including spreadsheet and database software.

By default, error logging is performed using the EBU-R103 standard set by the European Broadcasting 
Union. This standard is popular worldwide and is commonly used as a template for making new error 
logging profiles.

From the Histogram Display, select the Logging button to switch 
to the Error Logging Display.



Format Conversion Table56

Output Input

486i59.94 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Format Conversion Table

Output Input

576i50 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

720p50 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

720p59.94 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24
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Output Input

1080p23.98 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

1080PsF23.98 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

1080p24 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

1080PsF24 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24
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Output Input

1080p25 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

1080PsF25 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

1080p29.97 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

1080PsF29.97 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24
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Output Input

1080i50 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

1080p50 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

Output Input

1080i59.94 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

1080p59.94 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080p50

1080i59.94

1080p59.94
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Output Input

2k1080p23.98 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080i59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

2k1080PsF23.98 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080i59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

2k1080p24 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080i59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24

Output Input

2k1080PsF24 480i59.94

576i50

720p50

720p59.94

1080p23.98

1080PsF23.98

1080p24

1080PsF24

1080p25

1080PsF25

1080p29.97

1080PsF29.97

1080i50

1080i59.94

2k1080p23.98

2k1080PsF23.98

2k1080p24

2k1080PsF24



Aspect Ratio Conversion Table61

Up Conversion Input 4:3 Output 16:9

PBOX (Pillarbox) Displays a 4:3 SD image inside an HD 
16:9 frame. Black bars feature on the 
sides.

ZOOM Zooms into an SD 4:3 image until it 
completely fills the HD 16:9 frame. A 
portion of the top and bottom is lost.

14:9 A compromise between Pillarbox and 
Zoom. Minimal black bars with a slight 
crop on the top and bottom.

SMART Incrementally stretches the sides to fit 
16:9 without distoring the main action 
of the 4:3 image.

ANAM 
(Anamorphic)

Horizontally stretches the 4:3 SD image 
into a 16:9 HD frame.

Aspect Ratio Conversion Table
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Down Conversion Input 16:9 Output 4:3

LBOX (Letterbox) Scales the entire 16:9 HD image into 
a 4:3 SD frame leaving black bars on 
the top and bottom.

ANAM 
(Anamorphic)

Horizontally squeezes the 16:9 HD 
image into a 4:3 SD frame.

CCUT (Center 
Cut)

Cuts a 4:3 SD frame from the 16:9 HD 
image.

14:9 A compromise between Letterbox and 
Center Cut. Minimal black bars with a 
slight edge crop.
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Installing Blackmagic Teranex Software on Mac OS X
The Teranex installer ensures your computer has all the drivers and software needed to get the most out of 
your Teranex Processor. It's a good practice to regularly check the Blackmagic website for any updates to 
the Teranex installer, or for any new internal software using the Teranex Utility via USB.

To install your Teranex software for the first time, or if you have just downloaded an updated installer from 
the Blackmagic website:

Step 1.	 Open the “Blackmagic Teranex” folder from the disc or downloaded disk image and launch the 
“Blackmagic Teranex Installer”.

Step 2.	 Click Continue. Agree. Install buttons and the software will be installed on your system.

Step 3.	 Now restart your computer to enable the new software drivers.

On Mac OS X, all the files needed to run your Teranex Processor will be installed into a folder called 
Blackmagic Teranex in the Applications folder. The folder contains the Teranex Utility which allows you to 
update the internal software via USB. This instruction manual is also in this folder.

The Applications folder contains Blackmagic Media Express which allows Teranex to capture and playback 
video when connected to a computer via Thunderbolt. Alternatively, the Thunderbolt connection allows you 
to perform waveform monitoring of your video input using the Blackmagic UltraScope software.

Teranex Utility

Launch the Blackmagic Teranex Installer and follow the  
install prompts

Installing Blackmagic Teranex Software
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Installing Blackmagic Teranex Software on Windows
Step 1.	 Ensure you have the very latest driver. Visit www.blackmagicdesign.com/support

Step 2.	 Open the “Blackmagic Teranex” folder and launch the “Blackmagic Teranex Installer”.

Step 3.	 The software will now be installed on your system. An alert will appear: “Do you want to allow the 
following program to install software on this computer?” Click Yes to continue.

Step 4.	 You will see a dialog bubble saying “found new hardware” and the hardware wizard will appear. 
Select “install automatically” and the system will find the required Desktop Video drivers. You will 
then receive another dialog bubble saying “your new hardware is ready for use.”

Step 5.	 Restart your computer to enable the new software drivers.

Once the computer has restarted, all the Blackmagic Teranex software applications will be installed and can 
be accessed from Start > Programs > Blackmagic Design.

The Teranex folder contains theTeranex Utility, which allows you to update the internal software via USB. 
Also included in the folder is this instruction manual.

The Media Express folder contains Blackmagic Media Express which allows Teranex to capture and playback 
video via a Thunderbolt connection. Alternatively, the Thunderbolt connection allows you to perform 
waveform monitoring using the Blackmagic UltraScope software.

Updating the Teranex Processor Software
From time to time Blackmagic Design will release new internal software for your Teranex Processor, with new 
features, bug fixes, and increased compatibility with third party software and video devices.

To update the internal software:

Step 1.	 Connect your Teranex to your Mac OS X or Windows computer via USB and launch the Teranex 
Utility. This utility checks the internal Teranex Processor software and informs you if new software 
is available. 

Step 2.	 If the Teranex Processor software requires updating, you will be prompted by a window. Select 
Update Now to initiate the update process which may take a few minutes. Do not unplug power 
from the Teranex Processor during the update.

Step 3.	 Once the software update is complete, the Teranex Processor automatically restarts to enable the 
new software.

Launch the Blackmagic Teranex Installer and follow  
the install prompts.

www.blackmagicdesign.com/support
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Installing the optional Blackmagic Dolby Encoder or Decoder 
Module in your Teranex 3D Processor
WARNING
Installation requires removing the lid from your Teranex 3D Processor’s chassis to access the motherboard 
and should only be performed by qualified individuals. Precautions should be taken to reduce the risk of 
electrostatic discharge while installing the module.

Installing the Module
By installing a Blackmagic Dolby encoder or decoder module in your Teranex 3D Processor you can input 
and output Dolby Digital or Dolby E audio. When installed you can output discrete Dolby channels via SDI, 
analog or AES/EBU. By installing the Dolby encoder, audio can be output via SDI, analog or AES/EBU using 
the Dolby Digital or Dolby E encoded signal.

The Blackmagic Dolby encoder and decoder are 72 pin SIMM modules that are easily installed into the 
empty SIMM slots on your Teranex 3D’s motherboard.

To install the Blackmagic Design Dolby encoder or decoder module:
Step 1. 	 Ensure the power is unplugged.

Step 2. 	 Unscrew all Teranex 3D’s 12 lid screws using a T10 Torx screwdriver. Carefully remove the lid, 
keeping the earth lead secured.

Step 3. 	 Hold the Dolby encoder or decoder module with its contacts facing the empty SIMM slot labelled 
'Encode' or 'Decode' respectively. The SIMM’s keyway needs to be aligned with the slot key or the 
SIMM will not seat.

Step 4. 	 Gently insert the module into the SIMM slot until the contacts are firmly seated. 

Step 5. 	 Lean the module towards the rear of your Teranex 3D until the metal clips fasten to each side of 
the module.

Step 6. 	 Replace the lid and screw in all lid screws.

After installation, place the supplied Dolby sticker on the lid near the back panel so you can easily 
verify the Dolby module or modules have been installed.

Confirming Dolby Audio
To output Dolby audio from your Teranex 3D, map your Dolby audio output channels using the 
control panel LCD menus. For instructions, refer to the “Audio Mapping” section on page 21.

Holding the Blackmagic Dolby encoder or decoder module by 
the top edges, align the module’s keyway to the SIMM slot key 
and gently insert the module until it is firmly seated.

Lean the Blackmagic Dolby encoder or decoder module towards 
the rear of the chassis until the metal clips fasten to both sides.

Installing Optional Blackmagic Dolby® Encoder/Decoder
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Developing custom software using Blackmagic Design hardware
The DeckLink SDK is available to developers who wish to programmatically control Blackmagic video 
hardware with their own custom software, and supports the Teranex, UltraStudio, DeckLink, Multibridge 
and Intensity families of products.

Low-level control of hardware and high-level interfaces is provided to allow developers to easily perform 
common tasks. The DeckLink SDK supports technologies including:

Downloading the free Blackmagic Design SDK
The DeckLink SDK is free and can be downloaded from

http://www.blackmagicdesign.com/support/sdks/

Joining the Blackmagic Design developer list
The Blackmagic Developer mailing list is designed for technical questions regarding technologies used by 
Blackmagic Design, eg QuickTime, Core Media, DirectShow, codecs, APIs, SDKs, etc. The free mailing list 
is a forum where developers can discuss ideas and problems with other developers. Any subscriber may 
reply and the Blackmagic Design engineers may also respond when appropriate. You can subscribe to the 
mailing list at: http://lists.blackmagicdesign.com/mailman/listinfo/bmd-developer

In some cases, we might request a brief outline of the software you are developing if it is not immediately 
obvious from your domain name that your organization develops video software. Please don't take offence 
as we're simply trying to keep the list free of spam and viruses as well as end-user customers asking  
non-development questions, employment agents or sales people trying to promote products on the list. 
The list is just for developers!

Contacting Blackmagic Design developer assistance

You can also contact us via developer@blackmagicdesign.com if you have any developer related questions 
or wish to ask questions off the list.

�� Apple QuickTime
�� Apple Core Media

�� Microsoft DirectShow
�� DeckLink API

Developer Information
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Getting Help
The fastest way to obtain help is to go to the Blackmagic Design online support pages and check the latest 
support material available for your Teranex Processor hardware.

Blackmagic Design online support pages
The latest manual, software and support notes can be found at the Blackmagic Support Center at  
www.blackmagicdesign.com/support.

Contacting Blackmagic Design support
If you can't find the help you need in our support material, please use the "Send request" button, on 
the support page for your hardware model, to email a support request. Alternatively call your nearest 
Blackmagic Design support office at www.blackmagicdesign.com/company.

Checking the version currently installed
To check which version of Blackmagic Teranex software is installed on your computer, open the About 
Teranex Utility window.

�� On Mac OS X, open Teranex Utility from the Applications folder. Select About Teranex Utility from 
the application menu to reveal the version number.

�� On Windows 7, open Teranex Utility from your Start menu. Click on the Help menu and select 
About Teranex Utility to reveal the version number.

�� On Windows 8, open Teranex Utility from the Blackmagic Teranex tile on your Start page. Click on 
the Help menu and select About Teranex Utility to reveal the version number.

How to get the latest updates
After checking the version of Blackmagic Teranex software installed on your computer, please visit the 
Blackmagic Support Center at www.blackmagicdesign.com/support to check for the latest updates. While 
it is usually a good idea to run the latest updates, it is a wise practice to avoid updating any software if you 
are in the middle of an important project.

Help

http://www.blackmagic-design.com/support
http://www.blackmagicdesign.com/company
http://www.blackmagicdesign.com/support
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Caution: Risk of Electric Shock
On the Teranex Processor enclosure you will see a yellow warning label marked ‘Caution: Risk of Electric 
Shock’. This is intended to warn users that there may be the presence of uninsulated “dangerous” voltage 
within the Teranex Processor enclosure which may be of sufficient magnitude to constitute a risk of electric 
shock to the user. Blackmagic Design advises you not to open the Teranex Processor unit, but rather contact 
your nearest Blackmagic Design service center should assistance be required.

Achtung: Stromschlaggefahr
Auf dem Teranex Processor-Gehäuse befindet sich ein gelbes Warnetikett mit der Aufschrift 'Caution: Risk of 
Electric Shock’. Dieses warnt den Benutzer vor einer möglichen, nicht isolierten, "gefährlichen" Spannung 
innerhalb des Teranex Processor-Gehäuses, die einen Elektroschock verursachen kann. Blackmagic 
Design empfiehlt das Gehäuse des Teranex Processor nicht selbst zu öffnen, sondern bei Hilfebedarf das 
nächstgelegene Blackmagic Design Servicecenter zu kontaktieren.

Attention: Risque de choc électrique
Sur le boîtier du Teranex Processor, vous verrez une étiquette d’avertissement de couleur jaune sur 
laquelle est inscrit « Attention : Risque de choc électrique ». Cette mise en garde est destinée à avertir 
les utilisateurs de la présence possible d’une tension « dangereuse » non isolée à l’intérieur du boîtier du 
Teranex Processor, laquelle tension pouvant avoir une amplitude suffisante pour constituer un risque de 
choc électrique à l’utilisateur. Blackmagic Design vous déconseille donc d’ouvrir l’unité Teranex Processor, 
et vous recommande de contacter votre centre de service Blackmagic Design le plus proche en cas  
de nécessité.

Caution label

Warnetikett

Avertissement

Warnings
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12 Month Limited Warranty
Blackmagic Design warrants that the Teranex family products will be free from defects in materials and 
workmanship for a period of 12 months from the date of purchase. If a product proves to be defective 
during this warranty period, Blackmagic Design, at its option, either will repair the defective product without 
charge for parts and labor, or will provide a replacement in exchange for the defective product.

In order to obtain service under this warranty, you the Customer, must notify Blackmagic Design of the 
defect before the expiration of the warranty period and make suitable arrangements for the performance 
of service. The Customer shall be responsible for packaging and shipping the defective product to a 
designated service center nominated by Blackmagic Design, with shipping charges pre paid. Customer 
shall be responsible for paying all shipping changes, insurance, duties, taxes, and any other charges for 
products returned to us for any reason. 

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or 
inadequate maintenance and care. Blackmagic Design shall not be obligated to furnish service under 
this warranty: a) to repair damage resulting from attempts by personnel other than Blackmagic Design 
representatives to install, repair or service the product, b) to repair damage resulting from improper 
use or connection to incompatible equipment, c) to repair any damage or malfunction caused by the 
use of non Blackmagic Design parts or supplies, or d) to service a product that has been modified or 
integrated with other products when the effect of such a modification or integration increases the time or 
difficulty of servicing the product. THIS WARRANTY IS GIVEN BY BLACKMAGIC DESIGN IN LIEU OF ANY 
OTHER WARRANTIES, EXPRESS OR IMPLIED. BLACKMAGIC DESIGN AND ITS VENDORS DISCLAIM 
ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. 
BLACKMAGIC DESIGN’S RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE 
WHOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR ANY INDIRECT, SPECIAL, 
INCIDENTAL OR CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER BLACKMAGIC DESIGN 
OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES. BLACKMAGIC 
DESIGN IS NOT LIABLE FOR ANY ILLEGAL USE OF EQUIPMENT BY CUSTOMER. BLACKMAGIC IS 
NOT LIABLE FOR ANY DAMAGES RESULTING FROM USE OF THIS PRODUCT. USER OPERATES THIS 
PRODUCT AT OWN RISK. 

© Copyright 2014 Blackmagic Design. All rights reserved. ‘Blackmagic Design’, ‘DeckLink’, ‘HDLink’, ‘Workgroup Videohub’, ‘ Videohub’, 
‘DeckLink’, ‘Intensity’ and ‘Leading the creative video revolution’ are registered trademarks in the US and other countries. All other company and 
product names may be trade marks of their respective companies with which they are associated.

Thunderbolt and the Thunderbolt logo are trademarks of Intel Corporation in the U.S. and/or other countries.
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